Neue Nokia-Plugins

n958gb.jpg

Nach anfänglichen Schwierigkeiten ist es nun soweit! Das Plugin für Nokia N-Series hat heute ein Update bekommen und unterstützt nun endlich alle Arten des N95. Somit auch das N95 8GB! Mit dabei sind außerdem nun das N81, N81 8GB und das N82. Es wurde von Paul aus UK getestet und es läuft einwandfrei! Noch hinzugekommen ist das Nokia 3500 Classic bei den Series40-Plugins. Hier vielen Dank an Johannes Müller, der dies für mich erfolgreich getestet hat.
Wir wünschen viel Spaß mit den Plugins und einen guten Rutsch ins neue Jahr 2008!

Katergorie: Allgemein Tags: , , , , , , , .

Tom

about me: love apple | social networker | founder of .mactomster | vapor | like motorsport and audi

One Comment

  1. bekomme immer diese fehler meldung bei instalation!!!

    „A newwer item named „phoneplugins“ already exists….“

    dann drucke ich „replace“

    dann

    „The operation cannot be completed because you do not have sufficient privilieges for some of the items.“

    was muss ich machen?

Kommentar verfassen