Neues iSync Plugin – Nokia 8800 „Sirocco“

sirocco

Geschafft! Das Nokia 8800 Sirocco könnt ihr nun auch mit iSync sychronisieren. Viel Spaß und danke für eure Unterstützung. Seit 10.4.9 nicht mehr erforderlich!

Katergorie: Allgemein Tags: , .

Tom

about me: love apple | social networker | founder of .mactomster | vapor | like motorsport and audi

22 Comments

  1. Hallo,

    ich habe hier ein Siemens Gigaset SL56 mit Bluetooth. Leider wird es derzeit von iSync nicht unterstützt. Siehst Du da eine Chance das zu unterstützen? Das ist ein Festnetztelefon, kein Mobiltelefon.
    Grüsse
    Karsten Fusenig

  2. Hey MacTomster,

    erstmal Kompliment zum tollen Plusin, ich habe aber kurze Frage: Ich habe mein N80 synchronisiert. Alles prima soweit, nur die Geburtstage werden nicht als solches auf dem N80 angezeigt. Woran kann denn das liegen und kann man das ändern? Viele Grüße und Danke, Jockel

  3. Hi Tom

    Nach zwei Tagen frustraner Versuche mit PIM Synchronisation übers XP Notebook war Dein isync plugin die Erlösung: innerhalb von 3 Minuten alles installiert und synchronisiert, alle Daten vom RAZR v3 aufs Sirocco migriert: Danke, danke, danke! 🙂

    Grüße, Frank

  4. Hallo Tom,

    hab seit gestern das 8800 Sirocco-Dings und Dein iSync-Plugin installiert. Hat alles prima geklappt zunächst.

    Aaaaaber, ich weiss jetzt nicht, obs am 8800 liegt oder am Plugin. Ich seh zwar alle Kontakte uind kann sie durch Scrollen auch aufrufen, allerdings kann ich sie nicht suchen. Also in der Suchfunktion sagt er, wenn ich die Anfangsbuchstaben eintippe „Kein Kontakt vorhanden“.
    Ne Idee, woran das liegen könnnte?

    Grüße aus Wiesbaden

    der Thorsten

  5. Hallo,

    leider hat es weder auf meinem PBook noch auf dem iMac geklappt…habe alles eigentlich nach Anleitung gemacht, Bluetooth klappt auch…aber dann startet iSync nicht automatisch. Und wenn ich in iSync dann reingehe, erhalte ich die Meldung, dass 8800 nicht unterstützt wird…
    Hmmm, was tun?

    Gruß

    Gunnar

  6. Pingback: Neue Plugins bei .mactomster

  7. [quote comment=“1179″]hallo tom,
    habe seid heute, nach einem Mac OS X 10.4.9 update, eine fehlermeldung plug-in funktioniert nicht…?

    fabian[/quote]
    Plugin löschen, denn das Sirocco wird bei 10.4.9 generell unterstützt

  8. Hallo, hatte bisher das Combo Plugin für mein SE Z710i … funzt ja nu bekanntlich unter .9 nicht mehr.

    würde ja gerne das einzelstück kaufen, aber auf paypal hab ich keine lust… kriegen wir das auch anders hin ?

    wär klasse !

  9. hallo tom,

    „Plugin löschen, denn das Sirocco wird bei 10.4.9 generell unterstützt“

    Hab ich getan, aber die Postadressen werden in Notiz abgespeichert …?

    Fabian

Kommentar verfassen